Data Logger Suite
July 16, 2018, 11:17:17 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome on our forum!
 
   Home   Help Search Login Register  

Pages: [1]
  Print  
Author Topic: Getting null data on Advanced TCP/IP data logger  (Read 40 times)
atavano
Newbie
*

Karma: +0/-0
Posts: 4


View Profile
« on: July 11, 2018, 10:10:11 AM »

Hello,
we've got a new problem while collecting data from a bunch of RFID readers.

Our setup is made by many RFID readers, most of them sending data with a rate of 1 sec x antenna (data from 4 antennas every 4 secs).
Rfid tags data are parsed through the LLRP plugin module and passed to the expression plugin module, which reformats data before sending them out via mqtt.

We have observed that in some cases the data parsed are null, as you can see in the section of logs file, attached to this email.
Beside to the correct data you will find some null data in the following form:
NewTagEvent[1]=*NULL*

We did not have this issue in the past, when the active rfid readers were about 6.
Today we have switch on about 50 rfid readers, with the same data rate, and we are seeing that the issue is quite frequent.

Could the high data traffic and data acquisition rate be the cause?

Could you please help on this?

Thank you for your support

Kind Regards,
Andrea

* RfidLogWithNullEvents.txt (14.43 KB - downloaded 0 times.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines